织梦二次开发,二次开发,李丕长,网站php二次开发,做网站,模板设计,jquery效果,jquery特效

当前位置: 主页 > 安卓学习笔记 >

遇到个问题This Android SDK requires Android Developer Toolkit ver

时间:2013-07-08 21:24作者:LEO 点击:
错误提示: This Android SDK requires Android Developer Toolkit version 22.0.0 or above. 解决很简单找到 android-sdk-windows\tools\lib\plugin.prop 文件将版本号改成你现在版本号一样即可 比如我的是21.1.0版本的

 错误提示:

This Android SDK requires Android Developer Toolkit version 22.0.0 or above.
 

解决很简单找到

 android-sdk-windows\tools\lib\plugin.prop
文件将版本号改成你现在版本号一样即可
比如我的是21.1.0版本的
那么就改成
 plugin.version=21.1.0 

顶一下
(5)
100%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
无觅相关文章插件,快速提升流量